Extreme world! Server list.

Topics and posts about all other servers...
XD|VIPer
Average Program
Posts: 76
Joined: Thu Feb 09, 2012 12:53 am

Extreme world! Server list.

Post by XD|VIPer »

I am now running 3 servers... All are port forwarded, but I'm not sure they work otherwise. I have the settings in!
None of the servers are complete

Here is the server list:

Name: Extreme World! (Fast Track)
Settings: ludicrouly high rubber, high acceleration, extremly low delay, infinite walls, circle map

Name: Extreme World! (Low Rubber)
Settings: mega rubber, low acceleration, low delay, infinite walls

Name: Extreme World! (High Rubber)
Settings: very low rubber, low acceleration, low delay, infinite walls

Of course, I'll fix the infinity walls eventually.

Read about the server problems here: http://forums3.armagetronad.net/viewtop ... 79&t=23070
Last edited by XD|VIPer on Fri Mar 29, 2013 3:36 pm, edited 2 times in total.

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1659
Joined: Thu Oct 20, 2011 2:11 pm

Re: Extreme world! Server list.

Post by Light »

Just so you know .. Nobody needs the absolute path, or any relative paths for that matter. That wouldn't help anything except the people who wish to do bad.

Maybe replace that with your URL, if you have one?

Moofie
Core Dumper
Posts: 125
Joined: Fri Jan 27, 2012 1:36 am
Location: Ohio
Contact:

Re: Extreme world! Server list.

Post by Moofie »

XD|VIPer wrote:All are port forwarded, but I'm not sure they work otherwise.
They don't.

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1659
Joined: Thu Oct 20, 2011 2:11 pm

Re: Extreme world! Server list.

Post by Light »

Tested out your FT server.
Your servers do seem to show on the master list, so that's good.

If you're in America .. eek. I'm from PA gettin' a 180 - 200 ping.

Logins don't work. You need to set your SERVER_IP. I think that's the command. Alternatively (maybe an alt.) you could set the SERVER_DNS. I'm not sure if setting the DNS would fix the issue of logins from IP mismatch or not. And, you don't put your IP in there if you were thinking about it. :P You would use an address from (for example) no-ip.com An IP would probably work too, but so pointless ..

Besides that, I don't see a big problem. The lag is terrible, at least for me, and would likely be unplayable with real people. Hopefully you're not from this country. lol

You may wanna do a ping test, as I've suggested in an earlier thread of yours. I think it was you. It's possible that your connection just isn't good enough for a game like this.

XD|VIPer
Average Program
Posts: 76
Joined: Thu Feb 09, 2012 12:53 am

Re: Extreme world! Server list.

Post by XD|VIPer »

Image

There is a reason... The server is wirelessly connected, due to the fact I can't get the wired working. If I was on the wired, I'd defently get a better grade, cause I tested it out on the wired one time. Its a good wireless card for playing tron, but not for running a server.

EDIT: I used the wrong state too.
Last edited by XD|VIPer on Sun Mar 31, 2013 1:09 am, edited 3 times in total.

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1659
Joined: Thu Oct 20, 2011 2:11 pm

Re: Extreme world! Server list.

Post by Light »

311 ms delay is huge for just about any game. lol Did you accidentally choose a server located extremely far away? Still shouldn't be that high .. but it might help explain it. lol

XD|VIPer
Average Program
Posts: 76
Joined: Thu Feb 09, 2012 12:53 am

Re: Extreme world! Server list.

Post by XD|VIPer »

It may also be affected by the updating of the computer in the other room. Usally hinders that.

XD|VIPer
Average Program
Posts: 76
Joined: Thu Feb 09, 2012 12:53 am

Re: Extreme world! Server list.

Post by XD|VIPer »

I just tryed ping test again and I got way better resots...

Image

Thats better than before... Maybe you won't lag so much today.
Last edited by XD|VIPer on Sat Mar 30, 2013 9:03 pm, edited 1 time in total.

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1659
Joined: Thu Oct 20, 2011 2:11 pm

Re: Extreme world! Server list.

Post by Light »

I'm pretty sure the 74 ms delay would be okay, but that jitter is likely to cause lag.

If you want to try and compare with the server you used on my hosting. I have 24 ms delay with 3 ms jitter. It's close to the performance of Rx servers.

Image

XD|VIPer
Average Program
Posts: 76
Joined: Thu Feb 09, 2012 12:53 am

Re: Extreme world! Server list.

Post by XD|VIPer »

I can aagree your hosting servers are not laggy :/ ... My ping is fine there. Hmm, your hosting beats mine, but you arn't using wireless, I assume :|

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1659
Joined: Thu Oct 20, 2011 2:11 pm

Re: Extreme world! Server list.

Post by Light »

XD|VIPer wrote:I can aagree your hosting servers are not laggy :/ ... My ping is fine there. Hmm, your hosting beats mine, but you arn't using wireless, I assume :|
No, but I wasn't trying to prove it's better. I just know you've played on it some, so you could use it as a comparison for lag expectancy, maybe?

Also, your ping server was a bit further away. Maybe try to find a closer one?

XD|VIPer
Average Program
Posts: 76
Joined: Thu Feb 09, 2012 12:53 am

Re: Extreme world! Server list.

Post by XD|VIPer »

Chicago seems to be the closetest on that map... too bad there is no indiana.
Light wrote:Also, your ping server was a bit further away. Maybe try to find a closer one?
It was suppost to be automatic. I don't know why it can't stay on the same server.

XD|VIPer
Average Program
Posts: 76
Joined: Thu Feb 09, 2012 12:53 am

Re: Extreme world! Server list.

Post by XD|VIPer »

I got my High Rubber Server back up and running. Now you can enter the server while I'm in it (That was the problem before...) without timing out all the time.

However, all my other servers are down.

User avatar
LOVER$BOY
Match Winner
Posts: 725
Joined: Thu Jan 24, 2008 12:46 pm
Contact:

Re: Extreme world! Server list.

Post by LOVER$BOY »

What is it with you and your servers... they are crashing like a weekend firework display...
Image

XD|VIPer
Average Program
Posts: 76
Joined: Thu Feb 09, 2012 12:53 am

Re: Extreme world! Server list.

Post by XD|VIPer »

I might end up hosting other servers besides my own buggy servers... Then again, I should wait untill I can get my servers ON the WIRED instead of the WIRELESS. Maybe the servers I host won't be so laggy
LOVER$BOY wrote:What is it with you and your servers... they are crashing like a weekend firework display...
Lol, a weekend firework display! Of course, you probley wouldn't have found it on the list sense I shut down my servers when I shut off this computer, I don't currently run my servers all night........ But noone else found the server when it was running! Maybe I accidently removed a setting when I edited the config and copyed my server stuff over?

About what I said here:
XD|VIPer wrote:I got my High Rubber Server back up and running. Now you can enter the server while I'm in it (That was the problem before...) without timing out all the time.
You could enter the server while I'm in it before when I was on this computer I am typing this on, but you really timed out all the time! Whats the result of using wireless to host a server!! :\ Well, anyways, I could never do anything except login and play... The only reason why I could login is because I had autologin. I could play because it doesn't require "CHAT" to play. I could not type /admin, /help, /teach, or any of the other chat commands. I could not even say a word except in the console using "say", "console_message", "center_message", those kinds of commands.

Post Reply