Site broken?

Something busted with it? Give a shout.
Post Reply
User avatar
Lucifer
Project Developer & Local Moonshiner
Posts: 8610
Joined: Sun Aug 15, 2004 3:32 pm
Location: Republic of Texas
Contact:

Site broken?

Post by Lucifer »

Looks like the main site's broken. Can't find include files...
Image

Be the devil's own, Lucifer's my name.
- Iron Maiden

User avatar
kyle
Reverse Outside Corner Grinder
Posts: 1867
Joined: Thu Jun 08, 2006 3:33 pm
Location: Indiana, USA, Earth, Milky Way Galaxy, Universe, Multiverse
Contact:

Post by kyle »

no just dose not work in IE.

User avatar
Lucifer
Project Developer & Local Moonshiner
Posts: 8610
Joined: Sun Aug 15, 2004 3:32 pm
Location: Republic of Texas
Contact:

Post by Lucifer »

I'm so leet, I use IE even in Linux...
Image

Be the devil's own, Lucifer's my name.
- Iron Maiden

User avatar
Hans
On Lightcycle Grid
Posts: 25
Joined: Tue Jan 02, 2007 12:38 pm
Location: Chicago
Contact:

Post by Hans »

bahaha! Firefox is da bestest.

User avatar
Tank Program
Forum & Project Admin, PhD
Posts: 6709
Joined: Thu Dec 18, 2003 7:03 pm

Post by Tank Program »

You've just experienced the one in a handful source forge webserver out of the rotation pool in which something is setup incorrectly causing the paths to be messed up. Every other time it works fine :). (Luke brought this up before.)
Image

User avatar
kyle
Reverse Outside Corner Grinder
Posts: 1867
Joined: Thu Jun 08, 2006 3:33 pm
Location: Indiana, USA, Earth, Milky Way Galaxy, Universe, Multiverse
Contact:

Post by kyle »

i always got an error using IE. i must be lucky to catch that every time i used IE.
I rarely(never) use IE though

User avatar
Tank Program
Forum & Project Admin, PhD
Posts: 6709
Joined: Thu Dec 18, 2003 7:03 pm

Post by Tank Program »

Can anyone verify the repeatability with IE?
Image

User avatar
wrtlprnft
Reverse Outside Corner Grinder
Posts: 1679
Joined: Wed Jan 04, 2006 4:42 am
Location: 0x08048000
Contact:

Post by wrtlprnft »

http://wrtlprnft.ath.cx/ieieieieieie.png

The only thing I see is one of IE's great hover bugs: the “News Archive” link only becomes visible if you hover it, then randomly disappears (entirely or just the background) if you hover other links.
There's no place like ::1

Post Reply