Wiki back up and running

Something wrong with it? Got an idea for it? Post here.

Moderator: Lucifer

Post Reply
User avatar
dlh
Formerly That OS X Guy
Posts: 2035
Joined: Fri Jan 02, 2004 12:05 am
Contact:

Wiki back up and running

Post by dlh »

The wiki is back (note: I purposely linked to the old site—read the notice).

There are some errors with the armaunified theme, so it is not available yet. There are a few small visual issues with default armagetronad theme too, but once the armaunfied theme is fixed it will probably be set as the default.

User avatar
sinewav
Graphic Artist
Posts: 6334
Joined: Wed Jan 23, 2008 3:37 am
Contact:

Re: Wiki back up and running

Post by sinewav »

Thanks for your hard work. I can only imagine what it took to get this going again.

User avatar
sinewav
Graphic Artist
Posts: 6334
Joined: Wed Jan 23, 2008 3:37 am
Contact:

Re: Wiki back up and running

Post by sinewav »

Well it's up, but I'd hardly call it "running." After a couple edits I can't seem to edit anymore. I keep getting:

Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/armawiki/includes/parser/Preprocessor_DOM.php on line 1028

I was right in the middle of setting up the wiki for Ladle. Can we get this resolved, pronto?

User avatar
Z-Man
God & Project Admin
Posts: 11426
Joined: Sun Jan 23, 2005 6:01 pm
Location: Cologne
Contact:

Re: Wiki back up and running

Post by Z-Man »

I extended that time limit to 300 seconds and shut down some other processes. The main problem of this VPS is that its supply of process IDs is very limited, so maybe apache can't spawn the sub-processes it needs.

User avatar
sinewav
Graphic Artist
Posts: 6334
Joined: Wed Jan 23, 2008 3:37 am
Contact:

Re: Wiki back up and running

Post by sinewav »

:) :) :) :) Thanks.

User avatar
dlh
Formerly That OS X Guy
Posts: 2035
Joined: Fri Jan 02, 2004 12:05 am
Contact:

Re: Wiki back up and running

Post by dlh »

The notice on the .net site has been present for a sufficient amount of time, so old links are now redirected to current wiki location.

User avatar
INW
Reverse Outside Corner Grinder
Posts: 1950
Joined: Tue Jul 07, 2009 4:10 pm
Location: Charlotte, NC, USA

Re: Wiki back up and running

Post by INW »

ehh. I take it you are working on this as I speak? I refreshed the wiki and got a webpage maintenance error instead of a webpage forbidden error.

User avatar
dlh
Formerly That OS X Guy
Posts: 2035
Joined: Fri Jan 02, 2004 12:05 am
Contact:

Re: Wiki back up and running

Post by dlh »

I'm not doing any maintenance, and I'd wager Z-Man isn't either due to the current time (3AM). The wiki was inaccessible earlier, but now it is alternating between 403 Forbidden errors being returned and the mediawiki error page stating mysql is not running. We'll need to wait for Z-Man to look into the issue—I can't currently access the server.

User avatar
INW
Reverse Outside Corner Grinder
Posts: 1950
Joined: Tue Jul 07, 2009 4:10 pm
Location: Charlotte, NC, USA

Re: Wiki back up and running

Post by INW »

It is working for me now.

Post Reply