Wiki almost dead?

Something wrong with it? Got an idea for it? Post here.

Moderator: Lucifer

Post Reply
User avatar
Jonathan
A Brave Victim
Posts: 3392
Joined: Thu Feb 03, 2005 12:50 am
Location: Not really lurking anymore

Wiki almost dead?

Post by Jonathan »

Loading takes forever, sometimes figuratively but usually literally. Do others have this problem? If not, please handle the rest of the spam and see if I made a mistake.
ˌɑrməˈɡɛˌtrɑn

Concord
Reverse Outside Corner Grinder
Posts: 1661
Joined: Sun Oct 21, 2007 5:24 pm

Post by Concord »

not unusually
s
l
o
w
for me

User avatar
Fonkay
Match Winner
Posts: 776
Joined: Fri Jul 08, 2005 4:24 pm
Location: eh?
Contact:

Post by Fonkay »

I find that it's slow. I'm not sure about the "forever" part, but it's definately long loading.
This post does not come with any form of Warranty or Return Policy.
If you're unhappy with this post, please feel free to suck it up and move on.

User avatar
Jonathan
A Brave Victim
Posts: 3392
Joined: Thu Feb 03, 2005 12:50 am
Location: Not really lurking anymore

Post by Jonathan »

I count timing out after a minute, which happens during most accesses, as forever.
ˌɑrməˈɡɛˌtrɑn

User avatar
Jonathan
A Brave Victim
Posts: 3392
Joined: Thu Feb 03, 2005 12:50 am
Location: Not really lurking anymore

Post by Jonathan »

Someone else will have to do half the work anyway because some annoying filter prevents me from removing the very content that triggers it.
ˌɑrməˈɡɛˌtrɑn

QUARG
Round Winner
Posts: 223
Joined: Thu Sep 14, 2006 2:38 pm
Location: montreal

Post by QUARG »

wiki loads in 4 seconds or less for me.

Concord
Reverse Outside Corner Grinder
Posts: 1661
Joined: Sun Oct 21, 2007 5:24 pm

Post by Concord »

1 sec
for my
self

User avatar
Jonathan
A Brave Victim
Posts: 3392
Joined: Thu Feb 03, 2005 12:50 am
Location: Not really lurking anymore

Post by Jonathan »

16

Might be related to this 'connection', but most other web sites work fine.
ˌɑrməˈɡɛˌtrɑn

User avatar
Tank Program
Forum & Project Admin, PhD
Posts: 6709
Joined: Thu Dec 18, 2003 7:03 pm

Post by Tank Program »

It does seem to be loading exceptionally slowly. But the wiki and the forums are at the same location, so it must be something with mediawiki. Either that or under similar load conditions, the forums need less resources and so load faster.
Image

User avatar
Jonathan
A Brave Victim
Posts: 3392
Joined: Thu Feb 03, 2005 12:50 am
Location: Not really lurking anymore

Post by Jonathan »

Actually the forum is also slower than usual but not nearly as bad.
ˌɑrməˈɡɛˌtrɑn

QUARG
Round Winner
Posts: 223
Joined: Thu Sep 14, 2006 2:38 pm
Location: montreal

Post by QUARG »

Today it took more than a minute to load the wiki.

Post Reply