Logging into the forums

What do you want to see here? Some more categories, forums, and mods? Hmm...
Post Reply
User avatar
Shock
Core Dumper
Posts: 118
Joined: Sat Aug 16, 2008 11:16 pm
Location: Desert, Arizona

Logging into the forums

Post by Shock » Sun Dec 15, 2013 8:20 pm

When I go to post on the forums, and I am not initially logged in, the login prompt takes me back to the index. I am fairly certain this has been the way it worked since the start of this forum. If it was talked about already, could someone provide a link for me?

My point is: A more useful feature would be if logging in this way just redirected you back to your post.

Thanks

User avatar
ConVicT
Shutout Match Winner
Posts: 1004
Joined: Fri Feb 17, 2012 2:33 am

Re: Logging into the forums

Post by ConVicT » Sun Dec 15, 2013 10:08 pm

I think it should take you to "View new posts" on login (just my opinion), but if you want to see your posts, it's easy enough to just click "View your posts", is it not?
Attachments
Capture.PNG

User avatar
Shock
Core Dumper
Posts: 118
Joined: Sat Aug 16, 2008 11:16 pm
Location: Desert, Arizona

Re: Logging into the forums

Post by Shock » Sun Dec 15, 2013 10:26 pm

Well that is correct, but I am referencing a case where you did not make a post yet. For example (this just happened):
I was not logged in when I came down here to view the thread. I hit reply, and it prompted me to log in. Once I did, the redirect took me to the index, and then I went back down to this thread.

This feature just feels choppy and I thought I'd bring it up! Taking you to view new posts is also interesting, and that could be good for whenever you are logging in. But when you are prompted to log in while hitting "post reply", it might be better to redirect you back to that post a reply screen.

User avatar
ConVicT
Shutout Match Winner
Posts: 1004
Joined: Fri Feb 17, 2012 2:33 am

Re: Logging into the forums

Post by ConVicT » Sun Dec 15, 2013 10:44 pm

When you login, you should tick the box that says "Log me on automatically each visit".
Saying that, I had a problem where it would still always log me out, THIS hasn't been resolved yet either, although there were suggestions.

User avatar
LOVER$BOY
Match Winner
Posts: 725
Joined: Thu Jan 24, 2008 12:46 pm
Contact:

Re: Logging into the forums

Post by LOVER$BOY » Mon Dec 16, 2013 3:49 am

ConVicT wrote:When you login, you should tick the box that says "Log me on automatically each visit".
Saying that, I had a problem where it would still always log me out, THIS hasn't been resolved yet either, although there were suggestions.
That has never happened to me before ConVicT :/
Image

User avatar
ConVicT
Shutout Match Winner
Posts: 1004
Joined: Fri Feb 17, 2012 2:33 am

Re: Logging into the forums

Post by ConVicT » Mon Dec 16, 2013 4:12 am

I tried everything that was suggested, but no luck (back then).
The reason I didn't keep that thread going, was because it just randomly stopped happening.
I seriously have no idea. It's almost like someone was logging me out, but only I have access to this laptop, and I seriously doubt someone was breaking in to my house every day just to log me out of Arma forums lol *this will really mess his head up* :lol:

User avatar
LOVER$BOY
Match Winner
Posts: 725
Joined: Thu Jan 24, 2008 12:46 pm
Contact:

Re: Logging into the forums

Post by LOVER$BOY » Mon Dec 16, 2013 5:36 am

ConVicT wrote:I tried everything that was suggested, but no luck (back then).
The reason I didn't keep that thread going, was because it just randomly stopped happening.
I seriously have no idea. It's almost like someone was logging me out, but only I have access to this laptop, and I seriously doubt someone was breaking in to my house every day just to log me out of Arma forums lol *this will really mess his head up* :lol:
It might be simply that your browser was having issues with the logins. I too had that sort of issue last year before I upgraded my computer and all.
Image

User avatar
delinquent
Match Winner
Posts: 658
Joined: Sat Jul 07, 2012 3:07 am

Re: Logging into the forums

Post by delinquent » Mon Dec 16, 2013 6:50 pm

ConVicT wrote:it would still always log me out.
Issue with chrome 24 through 26. Cookies aren't referenced properly under PHP, html5 and java sites. Only happened under Windows.

Post Reply