Authentication/loggin issues

What do you want to see here? Some more categories, forums, and mods? Hmm...
NecroToast
On Lightcycle Grid
Posts: 17
Joined: Sun Jun 10, 2012 2:54 am

Authentication/loggin issues

Post by NecroToast » Wed Feb 27, 2013 7:31 pm

I cant authenticate I have 2 accounts one on roadrunnerz and the other is here, but each time I try it returns : local user [email protected] not found
Image

User avatar
kyle
Reverse Outside Corner Grinder
Posts: 1827
Joined: Thu Jun 08, 2006 3:33 pm
Location: Indiana, USA, Earth, Milky Way Galaxy, Universe, Multiverse
Contact:

Re: Authentication/loggin issues

Post by kyle » Wed Feb 27, 2013 7:37 pm

type in password, done
Image

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1639
Joined: Thu Oct 20, 2011 2:11 pm

Re: Authentication/loggin issues

Post by Light » Wed Feb 27, 2013 7:39 pm

In chat, type: After a second, it will prompt you for your password.

Extra:
You can "save to disk" if you don't wish to have to type it in all the time.
In your player setup, you can add your GID ([email protected]) and enable auto login to log in automatically when you enter a server.
If you don't want people to see your login, you can also hide it in the same menu.

User avatar
Fippmam
Round Winner
Posts: 392
Joined: Sat Oct 29, 2011 10:54 am

Re: Authentication/loggin issues

Post by Fippmam » Wed Feb 27, 2013 8:15 pm

Yea it's /login ([email protected]) without the parenthesis.

For rZ auth, it's /login ([email protected]), without parenthesis.

NecroToast
On Lightcycle Grid
Posts: 17
Joined: Sun Jun 10, 2012 2:54 am

Re: Authentication/loggin issues

Post by NecroToast » Wed Feb 27, 2013 8:41 pm

Its very sad but I've tried the /login and I went to authenticate in the menues but it still returns "
[email protected] not found"
and when i try roadrunners it says "[email protected] not found" I even made a new accout and tried that one, still zero luck
Image

User avatar
kyle
Reverse Outside Corner Grinder
Posts: 1827
Joined: Thu Jun 08, 2006 3:33 pm
Location: Indiana, USA, Earth, Milky Way Galaxy, Universe, Multiverse
Contact:

Re: Authentication/loggin issues

Post by kyle » Wed Feb 27, 2013 8:42 pm

what version of armagetron are you using?
there are some problems with older binaries
Image

NecroToast
On Lightcycle Grid
Posts: 17
Joined: Sun Jun 10, 2012 2:54 am

Re: Authentication/loggin issues

Post by NecroToast » Wed Feb 27, 2013 9:18 pm

Hmm, well i just downloaded it from the site im pretty sure its the most current version. Is there a version that you suggest?
Image

Moofie
Core Dumper
Posts: 125
Joined: Fri Jan 27, 2012 1:36 am
Location: Ohio
Contact:

Re: Authentication/loggin issues

Post by Moofie » Wed Feb 27, 2013 10:10 pm

From what you posted, it would appear so, but I want to confirm. You are typing everything in case-sensitive, right?

NecroToast
On Lightcycle Grid
Posts: 17
Joined: Sun Jun 10, 2012 2:54 am

Re: Authentication/loggin issues

Post by NecroToast » Wed Feb 27, 2013 11:15 pm

Yes, i type as fallowed: [email protected] and then my password
Image

User avatar
Fippmam
Round Winner
Posts: 392
Joined: Sat Oct 29, 2011 10:54 am

Re: Authentication/loggin issues

Post by Fippmam » Wed Feb 27, 2013 11:22 pm

Yea sometimes for some reason, the auth doesn't know the GID exists, especially if it's a really new account. give it a couple of days I guess? As long as you're not doing anything wrong ofc, I'm sure that's the problem.

NecroToast
On Lightcycle Grid
Posts: 17
Joined: Sun Jun 10, 2012 2:54 am

Re: Authentication/loggin issues

Post by NecroToast » Wed Feb 27, 2013 11:31 pm

Thanks, i did create this last year but i actually never used this account until today.
Image

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1639
Joined: Thu Oct 20, 2011 2:11 pm

Re: Authentication/loggin issues

Post by Light » Wed Feb 27, 2013 11:45 pm

NecroToast wrote:Thanks, i did create this last year but i actually never used this account until today.
Are you in a server that supports global id's? You could try any of "Light's" servers to verify. Most servers are set up to allow it, but there's a few that ain't. Found a new one today that doesn't.

You could try with a login from http://lightron.no-ip.org/Authentication although your @forums should work fine. Maybe would you like to join me in a server and we could test it out?

User avatar
LOVER$BOY
Match Winner
Posts: 725
Joined: Thu Jan 24, 2008 12:46 pm
Contact:

Re: Authentication/loggin issues

Post by LOVER$BOY » Wed Feb 27, 2013 11:52 pm

Light wrote:
NecroToast wrote:Thanks, i did create this last year but i actually never used this account until today.
Are you in a server that supports global id's? You could try any of "Light's" servers to verify. Most servers are set up to allow it, but there's a few that ain't. Found a new one today that doesn't.

You could try with a login from http://lightron.no-ip.org/Authentication although your @forums should work fine. Maybe would you like to join me in a server and we could test it out?
If he's in a server that doesn't support Global IDs, it will come back and tell him about that.

Is the reply coming back saying "USER_NOT_FOUND" or something similar? Could you perhaps take a screenshot of the message and post it here please? That would help us understand, rather than try for a visual image of the message... :P
Image

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1639
Joined: Thu Oct 20, 2011 2:11 pm

Re: Authentication/loggin issues

Post by Light » Wed Feb 27, 2013 11:59 pm

LOVER$BOY wrote:If he's in a server that doesn't support Global IDs, it will come back and tell him about that.
From his message, it sounds like he's trying to log in via the menu option. But, he says he tried using the chat /login command and didn't give all of the info so I figured I would guess.

NecroToast
On Lightcycle Grid
Posts: 17
Joined: Sun Jun 10, 2012 2:54 am

Re: Authentication/loggin issues

Post by NecroToast » Thu Feb 28, 2013 9:07 am

Screenshot was a great idea. Ive tried a lot of different ways.
Attachments
untitled.PNG
Image

Post Reply