Uploading to forum errors

What do you want to see here? Some more categories, forums, and mods? Hmm...
Post Reply
User avatar
Phytotron
Formerly Oscilloscope
Posts: 5041
Joined: Thu Jun 09, 2005 10:06 pm
Location: A site or situation, especially considered in regard to its surroundings.
Contact:

Uploading to forum errors

Post by Phytotron »

I've been trying to upload an avatar and attach pics, both animated gifs as well as regular jpegs, and receive the following errors. When trying to upload an avatar:
The uploaded avatar file is empty.
When trying to attach ("Add the file") I first got...
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
...and on subsequent tries got...
The image file you tried to attach is invalid.

Anyone else?

User avatar
Slov
Shutout Match Winner
Posts: 934
Joined: Sun May 10, 2009 12:32 pm

Re: Uploading to forum errors

Post by Slov »

gifs were disabled...
.pG (only like, the best clan ever)

my mixtape fire tho

User avatar
Phytotron
Formerly Oscilloscope
Posts: 5041
Joined: Thu Jun 09, 2005 10:06 pm
Location: A site or situation, especially considered in regard to its surroundings.
Contact:

Re: Uploading to forum errors

Post by Phytotron »

Phytotron wrote:as well as regular jpegs
I don't think you're right about animated gifs, either. I could upload them the day before, and uploaded today. I do believe they may have been disabled for signatures, though—something I fully support, incidentally.

Well, in any case, uploading seems to be working again. Odd. I am still curious to know what those errors are.

User avatar
Slov
Shutout Match Winner
Posts: 934
Joined: Sun May 10, 2009 12:32 pm

Re: Uploading to forum errors

Post by Slov »

Phytotron wrote:
Phytotron wrote:as well as regular jpegs
I don't think you're right about animated gifs, either. I could upload them the day before, and uploaded today. I do believe they may have been disabled for signatures, though—something I fully support, incidentally.

Well, in any case, uploading seems to be working again. Odd. I am still curious to know what those errors are.
I think I've also tried posting jpgs, but it wouldn't let me. maybe you can get around it if you upload it as attachment but I'm pretty sure gifs aren't allowed
.pG (only like, the best clan ever)

my mixtape fire tho

User avatar
sinewav
Graphic Artist
Posts: 6217
Joined: Wed Jan 23, 2008 3:37 am
Contact:

Re: Uploading to forum errors

Post by sinewav »

gifs are totally allowed, so are jpgs.
Attachments
gif.jpg
gif.jpg (858 Bytes) Viewed 1771 times
gif.gif
gif.gif (557 Bytes) Viewed 1771 times

User avatar
Slov
Shutout Match Winner
Posts: 934
Joined: Sun May 10, 2009 12:32 pm

Re: Uploading to forum errors

Post by Slov »

ah ok

[img]http://gifsforum.com/images/gif/funny%2 ... funny-.gif[/img]

guess it only works if you put it down as an attachment
.pG (only like, the best clan ever)

my mixtape fire tho

User avatar
sinewav
Graphic Artist
Posts: 6217
Joined: Wed Jan 23, 2008 3:37 am
Contact:

Re: Uploading to forum errors

Post by sinewav »

Slov wrote:ah ok

[img]http://gifsforum.com/images/gif/funny%2 ... funny-.gif[/img]

guess it only works if you put it down as an attachment
Yes, we definitely don't want any funny gif nonsense in posts, as above.

User avatar
Phytotron
Formerly Oscilloscope
Posts: 5041
Joined: Thu Jun 09, 2005 10:06 pm
Location: A site or situation, especially considered in regard to its surroundings.
Contact:

Re: Uploading to forum errors

Post by Phytotron »

Slov wrote:I think I've also tried posting jpgs, but it wouldn't let me. maybe you can get around it if you upload it as attachment....
Will you please read the damn posts before you reply. I clearly stated that I was uploading images to attach. I didn't say anything about embedding images from hosting sites. Good grief, kid.


And like I said, it was just that one day....

Post Reply