espy's server browser not working

For all the help you need with Armagetron!
Post Reply
User avatar
LittleSteps
Core Dumper
Posts: 157
Joined: Thu Apr 12, 2012 2:30 am

espy's server browser not working

Post by LittleSteps »

While trying to use the code found here (https://code.launchpad.net/~epsy/+junk/ ... verlist.js)
It doesnt work, it looks like the serverxml.php is not exporting the serverxml.xml it needs
I have tried on a local vps, 000webhhost and a nfoservers vps and still can not get it to work.

Here is my attempt on 000Webhost
http://swagtron.tk/NEWWEBSITE/assets/se ... rvers.html

Here is my attempt on nfoservers vps
http://kevin.support/swag/KevinTest/arma-serverlist.js/

I have talked to Kyle and he could not figure out what was wrong.

Also once I do get it working, how do i generate the feed ct generates independently?

User avatar
aP|Nelg
Match Winner
Posts: 593
Joined: Wed Oct 22, 2014 10:22 pm
Contact:

Re: espy's server browser not working

Post by aP|Nelg »

[OFF TOPIC]
LittleSteps wrote:Here is my attempt on nfoservers vps
http://kevin.support/swag/KevinTest/arma-serverlist.js/
While it is hosted by NFOservers, it's actually Kevin's VPS as he is paying for it (and managing it). How you have managed to gain access, I have no idea.

[ON TOPIC]
Anyway, it obviously doesn't work correctly "out of the box" as the instruction manual (README) should suggest. Have you tried to see if the (.php) script is working at all? I can probably, and I may, play with it on my computers. Or, maybe even on Kevin's VPS since it's already installed there.

User avatar
ConVicT
Shutout Match Winner
Posts: 1004
Joined: Fri Feb 17, 2012 2:33 am

Re: espy's server browser not working

Post by ConVicT »

aP|Nelg wrote:How you have managed to gain access, I have no idea.
.
Kevin says he's helping him with stuff.

Didn't you get the email that that vps would be down on the 6th anyway?

User avatar
aP|Nelg
Match Winner
Posts: 593
Joined: Wed Oct 22, 2014 10:22 pm
Contact:

Re: espy's server browser not working

Post by aP|Nelg »

ConVicT wrote:
aP|Nelg wrote:How you have managed to gain access, I have no idea.
.
Kevin says he's helping him with stuff.

Didn't you get the email that that vps would be down on the 6th anyway?
I think you're misunderstanding a lot here. That's the old VPS. Kevin made a new VPS to replace it, which kevin.support is linked to.

If you noticed, today is the 6th. You can still visit the kevin.support URL. However, the old vps (vps.vertrex.org) is now down.

User avatar
LittleSteps
Core Dumper
Posts: 157
Joined: Thu Apr 12, 2012 2:30 am

Re: espy's server browser not working

Post by LittleSteps »

aP|Nelg wrote: Anyway, it obviously doesn't work correctly "out of the box" as the instruction manual (README) should suggest. Have you tried to see if the (.php) script is working at all? I can probably, and I may, play with it on my computers. Or, maybe even on Kevin's VPS since it's already installed there.
seems like this is going off topic real fast...
Anyways like you said yeah I noticed that, how would I verify it is is working? I have tried all of the older versions found on his launchpad and continue to have issues. I remember you took a look at it while I was working with my website and you noticed that there is not a serverxml.xml, I told this to kyle and he confirmed that serverxml.php is not generating that file. I have tried to play with permissions and tried using different hosting options but still can not get it to work.

Post Reply