weird pings?

For all the help you need with Armagetron!
Post Reply
User avatar
nelg
Average Program
Posts: 67
Joined: Wed Apr 25, 2012 12:18 am

weird pings?

Post by nelg »

I was in my server and what i got was -21474 ping. Steph had -21474 ping but then his ping changed to 609644 ping.
Attachments
The server with the CP in the corner. Yes i get high FPS
The server with the CP in the corner. Yes i get high FPS
Negitve Ping. thats even HIGHER fps
Negitve Ping. thats even HIGHER fps
<!DOCTYPE UI><UI version=''3.0'' stdsetdef=>''1''
<class>Form1</class>
<widget class=>''Dialog''

User avatar
Z-Man
God & Project Admin
Posts: 11364
Joined: Sun Jan 23, 2005 6:01 pm
Location: Cologne
Contact:

Re: weird pings?

Post by Z-Man »

The server probably had problems with its clock; the log in the background also suggests that. We usually detect clock jumps and compensate them, but not if the clock interface we're using is one that the OS claims is absolutely monotonic and reliable. If the problem persists, please make a serverside debug recording.

In the meantime, what's the precise OS version you're running the server on, and the precise version of the server?

User avatar
nelg
Average Program
Posts: 67
Joined: Wed Apr 25, 2012 12:18 am

Re: weird pings?

Post by nelg »

OS: Linux
ArmagetronAd Version: 0.2.9-sty+ct_alpha_r764 unix dedicated


Also its not letting me enter lately... It says: "There was a network overflow."
<!DOCTYPE UI><UI version=''3.0'' stdsetdef=>''1''
<class>Form1</class>
<widget class=>''Dialog''

User avatar
Z-Man
God & Project Admin
Posts: 11364
Joined: Sun Jan 23, 2005 6:01 pm
Location: Cologne
Contact:

Re: weird pings?

Post by Z-Man »

PRECISE OS version, please. I can see it's Linux (well, could be a remote login, but still).
And yeah, network overflows can also happen when the clock goes bonkers. Essentially, all bets are off.

Post Reply