Current status:

World of TiTnAsS, World of Hate... Stuff about them goes here. Duh.

Moderator: TiTnAsS

User avatar
TiTnAsS
Match Winner
Posts: 655
Joined: Sun Jan 23, 2005 2:44 am
Location: Reppin the Bay Area!

Post by TiTnAsS »

It seems like right when you get to where youd grind (i have plenty of rubber) but i just explode without a chance.. no cushion.
Damn, it sure has been a while!

User avatar
TiTnAsS
Match Winner
Posts: 655
Joined: Sun Jan 23, 2005 2:44 am
Location: Reppin the Bay Area!

Post by TiTnAsS »

CYCLE_RUBBER_DELAY_BONUS .125 Did it perfect. Thx :)...

Now were just waitin for Lucifer to start it up..
Damn, it sure has been a while!

User avatar
SuPeRTaRD
Round Winner
Posts: 300
Joined: Fri Nov 05, 2004 11:53 pm
Location: bedlam
Contact:

Post by SuPeRTaRD »

I'm anxious to play this server guys :)

honored to be considered for assistant manager trainee too


if it feels anything like old tna server im sure it will be my new favorite

blah blah

User avatar
TiTnAsS
Match Winner
Posts: 655
Joined: Sun Jan 23, 2005 2:44 am
Location: Reppin the Bay Area!

Post by TiTnAsS »

Oh, it will, but better rubber!!!!!!!!!!!!!111!1!oneone1!two
Damn, it sure has been a while!

User avatar
TiTnAsS
Match Winner
Posts: 655
Joined: Sun Jan 23, 2005 2:44 am
Location: Reppin the Bay Area!

Post by TiTnAsS »

We have go, servers up...

Let the setting tweaks begin..
Damn, it sure has been a while!

User avatar
TiTnAsS
Match Winner
Posts: 655
Joined: Sun Jan 23, 2005 2:44 am
Location: Reppin the Bay Area!

Post by TiTnAsS »

Anyone check it out yet? Zig and BoB like :)...
Damn, it sure has been a while!

User avatar
TiTnAsS
Match Winner
Posts: 655
Joined: Sun Jan 23, 2005 2:44 am
Location: Reppin the Bay Area!

Post by TiTnAsS »

Lucifer: About the CVS snapshot our servers are running on now. We can't use em because the backwards compatability setting. I'd change it on myn but I have a question first: is the cvs snapshot considered a network protocol version? Set to 0 it should work fine for people running 0.2.8_Beta2 if its not, because thats the last network protocol version. Will that not work at all since its not a network protocol version, and just stay to where no one can enter unless theyre on the same cvs snapshot as you? If it doesn't recognize the current version hows it suppost to revert back a version (unless the master server knows the protocol version list which i doubt?)?
Damn, it sure has been a while!

User avatar
Lucifer
Project Developer & Local Moonshiner
Posts: 8610
Joined: Sun Aug 15, 2004 3:32 pm
Location: Republic of Texas
Contact:

Post by Lucifer »

I took care of it, Titboy. My beta2 client can login and play it, if yours can't I suggest you inspect the network cable. ;)
Image

Be the devil's own, Lucifer's my name.
- Iron Maiden

User avatar
TiTnAsS
Match Winner
Posts: 655
Joined: Sun Jan 23, 2005 2:44 am
Location: Reppin the Bay Area!

Post by TiTnAsS »

I'll go check it now, havn't tryed since yesterday morning.

EDIT: Right on, its workin great now. Did you just set the bcakwards compatability to 1?
Damn, it sure has been a while!

User avatar
Lucifer
Project Developer & Local Moonshiner
Posts: 8610
Joined: Sun Aug 15, 2004 3:32 pm
Location: Republic of Texas
Contact:

Post by Lucifer »

I did what z-man told me in the thread where we actually talked about this problem. ;) (I forgot what it was exactly, you'll see it in your settings_custom file if you go look at it)
Image

Be the devil's own, Lucifer's my name.
- Iron Maiden

User avatar
SuPeRTaRD
Round Winner
Posts: 300
Joined: Fri Nov 05, 2004 11:53 pm
Location: bedlam
Contact:

Post by SuPeRTaRD »

all luci's server are offline to me.. but i guess he probably knows that.

is there a server still running custom map rotation?

wotna has had decent traffic lately..

blah..

blah..

i miss playing humans on funkingonutz map, .. players really seem to like that one too,. wish i had a fast connection so i could serve it..

blah

User avatar
Lucifer
Project Developer & Local Moonshiner
Posts: 8610
Joined: Sun Aug 15, 2004 3:32 pm
Location: Republic of Texas
Contact:

Post by Lucifer »

Sorry, it's in another thread, but my servers are all down indefinitely.
Image

Be the devil's own, Lucifer's my name.
- Iron Maiden

User avatar
Phytotron
Formerly Oscilloscope
Posts: 5041
Joined: Thu Jun 09, 2005 10:06 pm
Location: A site or situation, especially considered in regard to its surroundings.
Contact:

Post by Phytotron »

So they appear to up be again, yes? So, I tried to enter wotna, but got this message:

"The map wotna_maps/rlttspwn-0.7.1.aamap.xml could not be loaded. The server you tried to connect to may have a broken configuration; (then something about contacting the server admin)."

Then it would disconnect me from the server (and tell me so). So there ya go.

I was able to go into Lucifer's Fortress.

User avatar
Lucifer
Project Developer & Local Moonshiner
Posts: 8610
Joined: Sun Aug 15, 2004 3:32 pm
Location: Republic of Texas
Contact:

Post by Lucifer »

Temporarily. I'm still not in a hurry to reopen that much of my system without the OS upgrade, but I figured Fortress was down and I've got the iso images for the new OS downloaded, just need to burn them. Trying to figure out logistically how to handle it.

The upgrade itself might take some time, though. I want to reformat and start fresh, but I've got so many custom config files now. :( At least one of which needs to be restored immediately upon boot. I'm thinking seriously about getting another mail provider, though. No-ip has a mail service. :) That removes all the urgency I have with the OS upgrade, besides increasing game server performance.
Image

Be the devil's own, Lucifer's my name.
- Iron Maiden

User avatar
Phytotron
Formerly Oscilloscope
Posts: 5041
Joined: Thu Jun 09, 2005 10:06 pm
Location: A site or situation, especially considered in regard to its surroundings.
Contact:

Post by Phytotron »

What about the map deal?

Post Reply