Problem with 'language British English not found'.

Post here if you need help setting up your server, etc.
User avatar
taku
On Lightcycle Grid
Posts: 13
Joined: Thu Jan 09, 2014 9:54 pm
Location: In a pixel galaxy.
Contact:

Re: Problem with 'language British English not found'.

Post by taku »

Im going to face facts here--the server probably isn't going to work.
aP|Taku
Make the lightcycle more than it already is. (⌒▽⌒ゞ
 (*´・v・)
 (゜▽゜;)
o(^▽^)o

User avatar
kyle
Reverse Outside Corner Grinder
Posts: 1860
Joined: Thu Jun 08, 2006 3:33 pm
Location: Indiana, USA, Earth, Milky Way Galaxy, Universe, Multiverse
Contact:

Re: Problem with 'language British English not found'.

Post by kyle »

what does the console say when you start it up?

also a note: you may only see it in your LAN list and not the online server browser list even when it is online
Image

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1659
Joined: Thu Oct 20, 2011 2:11 pm

Re: Problem with 'language British English not found'.

Post by Light »

I think he did a bit of a mix-up when he set up his static IP with internal and external IP. Would it even work properly like that? I don't think forwarding would if the rest did ..

User avatar
Light
Reverse Outside Corner Grinder
Posts: 1659
Joined: Thu Oct 20, 2011 2:11 pm

Re: Problem with 'language British English not found'.

Post by Light »

This might help ya out in setting up your static IP properly.
http://www.macinstruct.com/node/550

Then, once you have a static IP in the correct range, you can forward the ports.

Post Reply