Search found 253 matches

by Infa(mous)
Sun Jan 03, 2010 12:45 am
Forum: Armagetron Original
Topic: Application and default config files
Replies: 23
Views: 4068

Re: Application and default config files

How dare you insult my credibility :evil: Anyways, I got them from the 2003 forum post, and tweaked them very slightly (i think) with a couple of more modern settings. If you want to look at them, they were a part of my little side project to make somewhat standardized configs open to anyone... You ...
by Infa(mous)
Mon Dec 21, 2009 4:00 am
Forum: Really General
Topic: [ pic post ] what does your desktop look like ?
Replies: 630
Views: 90816

Re: [ pic post ] what does your desktop look like ?

Here's mine. Just redid my desktop yesterday xD
by Infa(mous)
Mon Dec 14, 2009 6:46 am
Forum: General
Topic: Noob13's Tron Montage
Replies: 29
Views: 1658

Re: Noob13's Tron Montage

Oh grumble grumble. Pr3 with his crazy DigitalStorm computer....
by Infa(mous)
Mon Oct 12, 2009 10:09 pm
Forum: Other
Topic: Armadesktron
Replies: 4
Views: 1555

Re: Armadesktron

I did mean rainthemes. But, from what I've done with it, it doesn't save personal settings, but adjusts settings to scale to any monitor size.

Also, a few additions I think could be useful would be weather and network traffic. I always seem to find the two useful.
by Infa(mous)
Mon Oct 12, 2009 10:07 pm
Forum: Beta Testing
Topic: 0.2.8.3_rc4 available! Post bugs here.
Replies: 62
Views: 134931

Re: 0.2.8.3_rc4 available! Post bugs here.

I agree with Sinewav about the server browser. It's more responsive than I've ever had before.

Z-man, you're awesome :D
by Infa(mous)
Sun Oct 11, 2009 6:44 pm
Forum: Other
Topic: Armadesktron
Replies: 4
Views: 1555

Re: Armadesktron

Looks nice. You should package it into a rainmeter theme :D
by Infa(mous)
Mon Sep 21, 2009 9:53 pm
Forum: Server Administration/Setup
Topic: Sumo Default Settings?
Replies: 17
Views: 8964

Re: Sumo Default Settings?

Why post all of your random cfgs when you're asking a simple question?
Here are the default sumo settings.
by Infa(mous)
Sat Sep 05, 2009 5:26 am
Forum: Really General
Topic: In my pants :)
Replies: 87
Views: 3441

Re: In my pants :)

Catch My Disease in my pants.
by Infa(mous)
Wed Sep 02, 2009 10:59 pm
Forum: Support
Topic: Armabell map problem (solved)
Replies: 25
Views: 1205

Re: Armabell map problem (solved)

I don't know if zones work. When I make maps, i prefer to do it by hand, so I haven't used armabell in a while. Anyways... Do you think I don't know that vista sucks? Windows in general sucks.... :|
by Infa(mous)
Wed Sep 02, 2009 10:23 pm
Forum: Support
Topic: Armabell map problem (solved)
Replies: 25
Views: 1205

Re: Armabell map problem (solved)

It runs fine on Vista and Windows 7 for me, Compguy :P
by Infa(mous)
Mon Aug 31, 2009 2:04 am
Forum: Server Administration/Setup
Topic: Auth server HELP!
Replies: 12
Views: 854

Re: Auth server HELP!

1. Your name is put in there wrong. instead of "pie goes moo" it should be entered as pie_goes_moo
2. If GLOBAL_ID 1 in is authentication.cfg, then try entering it in the console instead. My suspicion is that authentication.cfg is not getting included.
by Infa(mous)
Sat Aug 29, 2009 1:10 am
Forum: Server Administration/Setup
Topic: compiling
Replies: 5
Views: 365

Re: compiling

D) I use modified code::blocks build files and a sorta weird process to build the sty and sty+ct stuff.
by Infa(mous)
Wed Aug 26, 2009 10:50 pm
Forum: Other
Topic: Windows Sty+ct!
Replies: 4
Views: 1531

Re: Windows Sty+ct!

Heh.
/me goes "whew."
:P
by Infa(mous)
Sun Aug 23, 2009 4:53 am
Forum: Other
Topic: Windows Sty+ct!
Replies: 4
Views: 1531

Re: Windows Sty+ct!

Doesn't work in what way? I thought I had tested it completely. >_<
by Infa(mous)
Fri Aug 14, 2009 9:56 pm
Forum: Other
Topic: Windows Sty+ct!
Replies: 4
Views: 1531

Windows Sty+ct!