Search found 14 matches

by bg5
Fri Oct 28, 2005 1:36 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

ok thx z-man i have added a admin pass, is there a command referenz for the new commands?

the 0.2.7.1 commands dosnt work like

ul
ku
cm

etc. are short commands for that still existing or just the same commands like in console mode?

center_message
kick

etc.

:.greets:.bg5
by bg5
Fri Oct 28, 2005 12:14 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

btw klax error messages still present:

[0] Warning in void FindConfigurationPath(const char*) in ../../src/tools/tDirectories.cpp:1120 :
[0] Could not determine path to configuration files. Using defaults or command line arguments.

but it works fine :D
by bg5
Fri Oct 28, 2005 12:13 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

hello z-man and klax, hehe u guys are really funny ;) sorry but i am not able to tell u anything about the directories armagetronad is looking for......maybe... it is at u to explain that for us ;-D the interesting thing is since yesterday our map download works, dunno why...i did not change anythin...
by bg5
Thu Oct 27, 2005 4:49 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

just start ur armagetron and look at "DarkSyndicates Arena (155MBit)" all settings are correctly i guess...but take care until the server is running correctly i dont start it in daemon mode, so the mashine is not always on. big thx for ur help z-man it would be a pleasure for us to play our new map ...
by bg5
Thu Oct 27, 2005 12:23 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

the server always says "Warning: MAP_FILE deviates from its default; clients older than beta3 won't be allowed to connect" if the setting had worked. here are the complete server starts message: [0] Bound socket to *.*.*.*:56246. [0] Bound socket to *.*.*.*:4534. [0] Setting CYCLE_RUBBER_SPEED (Grou...
by bg5
Thu Oct 27, 2005 12:20 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

hi z-man, i edit the configuration file in /etc/armagetronad/settings.cfg this is the path where are all cfg files located. i have tested a lot yesterday, now we build our own map and it works fine on a local system, it also works on our internet server if i add the map files by hand in every client...
by bg5
Wed Oct 26, 2005 4:35 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

o.k. i add the following

MAP_URI http://bgs.ancientspledge.com/resource/ ... .aamap.xml

MAP_FILE Anonymous/polygon/regular/test-1.0.aamap.xml

it takes no effekt, the client reports an map error.

the map is same like square-1.0.1.aamap.xml
by bg5
Wed Oct 26, 2005 4:31 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

sry forgot, armagetronad-dedicated starts the server, is only a command and no dir in my system.
by bg5
Wed Oct 26, 2005 4:28 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

hello z-man, o.k. here is a server error message [0] Warning in void FindConfigurationPath(const char*) in ../../src/tools/tDirectories.cpp:1120 : [0] Could not determine path to configuration files. Using defaults or command line arguments. client only says that something is wrong with the map. but...
by bg5
Wed Oct 26, 2005 3:27 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

mom, is it possible that the only problem is that the clients cant get the map, did i have to change the resource server to make clients able to download our own map?

i go for a coffee before i get nuts :-(
by bg5
Wed Oct 26, 2005 3:16 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

maybe i forgot to say that we are running under a debian mashine? :D
by bg5
Wed Oct 26, 2005 3:12 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

hello z-man, first thx for ur fast help. this explains it i have only add the maps in the client path and ur right i forgot the armagetronad in the path (it a long one ;)) but the server path below ur talking about is not present in my system. i take root about ur hint to test our maps on a local sy...
by bg5
Wed Oct 26, 2005 2:32 pm
Forum: Graphical Enhancements
Topic: Map debugging thread
Replies: 8
Views: 6019

cant get map to work

hi, before debuggin i like to activated my map. we run armagetron server 0.2.8_beta3 on a debian mashine. so we try to make our one map, the xml definition is not the problem. problem is we cant get our maps to work. for example i have renamed the standart map in test.xml and add the correct name in...
by bg5
Wed Oct 26, 2005 2:06 pm
Forum: Support
Topic: Sample Map for 2.8.3
Replies: 21
Views: 7112

Big Probs with Map creating and activating

Hello Z-Man, i hope u can help us, we have big problems trying to make our one map active. every time i try to use a different map the server gives an error back and clients can`t connect. for testing i renamed the standart map in /usr/share/games/armagetron/resource/included/Anonymous/polygon/regul...