Search found 30 matches

by chipdip
Sat Feb 03, 2007 2:10 am
Forum: Server Administration/Setup
Topic: Password
Replies: 2
Views: 824

That should do what I was thinking, thanks.
by chipdip
Fri Feb 02, 2007 10:49 pm
Forum: Server Administration/Setup
Topic: Password
Replies: 2
Views: 824

Password

Hey all, I have a nice server up and running, but I have started a tournament and cannot find a way to only allow certain players in to the server at certain times. So, during the tournament, we do not have people just coming in and distracting the other competetors. Any way to password-protect a se...
by chipdip
Mon Jan 22, 2007 10:00 pm
Forum: Support
Topic: I have a good one for 'ya
Replies: 6
Views: 1677

Nope. Cant figure this out. :evil: I can play the game fine, but when it comes to music: Always decides to do this: Got song:/home/chipdip/Music/takeit.ogg Track: /home/chipdip/Music/takeit.ogg Should be playing the first sequence Floating point exception The server itself also has a few problems wh...
by chipdip
Mon Jan 22, 2007 9:44 pm
Forum: Support
Topic: I have a good one for 'ya
Replies: 6
Views: 1677

I did use a binary, I am in the process of compiling from source right now. :P
by chipdip
Mon Jan 22, 2007 9:30 pm
Forum: Support
Topic: I have a good one for 'ya
Replies: 6
Views: 1677

Erm... I copied the main title sequence over...

[email protected]:~$ /usr/bin/armagetronad ROTATION_FILE is currently set to . music/titletrack.ogg Track: /usr/share/games/armagetronad/music/titletrack.ogg music/when.ogg Track: /usr/share/games/armagetronad/music/when.ogg Opened playlist Playcontinuous: Cycle motor effect Playcontinuous: Cycle motor...
by chipdip
Mon Jan 22, 2007 9:24 pm
Forum: Support
Topic: I have a good one for 'ya
Replies: 6
Views: 1677

I have a good one for 'ya

[email protected]:~$ /usr/bin/armagetronad ROTATION_FILE is currently set to . music/titletrack.ogg Track: /usr/share/games/armagetronad/music/titletrack.ogg music/when.ogg Track: /usr/share/games/armagetronad/music/when.ogg Opened playlist Playcontinuous: Cycle motor effect Playcontinuous: Cycle motor...
by chipdip
Sun Jan 21, 2007 1:18 am
Forum: The Lobster Cage
Topic: server setings
Replies: 5
Views: 2553

Well, he did give me some settings, but I diddnt want to be a copycat, so I changed most of them. I would be happy to send you my settings files if you wanted them though.
by chipdip
Fri Jan 19, 2007 12:39 am
Forum: Server Administration/Setup
Topic: Well, I'm Stumped...
Replies: 5
Views: 1491

All right??? I cant connect to the damn thing. As I said before:
low and behold, I couldnt connect, even through custom connect.
by chipdip
Fri Jan 19, 2007 12:24 am
Forum: Server Administration/Setup
Topic: Well, I'm Stumped...
Replies: 5
Views: 1491

Well, I'm Stumped...

Alright, I have a few computers in this house, so I decided to install Linux on one and move my server over to it. I set up Ubuntu 6.10 Edgy, and installed the Server. I set up my router exactly as I did before with my other computer (With the new computer's hostname, of course. Finally I started up...
by chipdip
Mon Dec 18, 2006 1:13 am
Forum: Server Administration/Setup
Topic: Help setting up 0.2.7.0
Replies: 37
Views: 6373

EDIT: Disregard the previous message. I noob'd it.
by chipdip
Sun Dec 17, 2006 10:38 pm
Forum: Server Administration/Setup
Topic: Help setting up 0.2.7.0
Replies: 37
Views: 6373

SERVER = UP. W00T
check for "CHIPDIP DEDICATED"
by chipdip
Sun Dec 17, 2006 9:48 pm
Forum: Server Administration/Setup
Topic: Help setting up 0.2.7.0
Replies: 37
Views: 6373

Well, I, personally think it's the router, I haven't had much luck with it, for all I know, if might not even be working correctly. :P

EDIT:
Port forwarding on my model router is, apparently, a known problem. I will try another router sometime this week, that should fix it. :twisted:
by chipdip
Sun Dec 17, 2006 5:53 pm
Forum: Server Administration/Setup
Topic: Help setting up 0.2.7.0
Replies: 37
Views: 6373

Exactly what I have done. I just rechecked them.
by chipdip
Sun Dec 17, 2006 5:44 pm
Forum: Server Administration/Setup
Topic: Help setting up 0.2.7.0
Replies: 37
Views: 6373

So, what can I do about it.
by chipdip
Sun Dec 17, 2006 4:58 pm
Forum: Server Administration/Setup
Topic: Help setting up 0.2.7.0
Replies: 37
Views: 6373

My router, just to make sure, has UDP ports 4530-4550 forwarded.