Search found 8 matches

by therealbob
Wed Nov 02, 2016 7:43 pm
Forum: Server Administration/Setup
Topic: Setting up Arma Auth for phpBB3
Replies: 0
Views: 1223

Setting up Arma Auth for phpBB3

Can somebody help me as the wiki "http://wiki.armagetronad.org/index.php? ... ion_Server" tutorial confuses the hell out of me at Step 4 as I cant find a "phpbb_hash" function anywhere in /includes/functions.php.
by therealbob
Wed Aug 03, 2016 12:45 pm
Forum: Server Administration/Setup
Topic: Zone spawning won't work
Replies: 10
Views: 1688

Re: Zone spawning won't work

Ok thanks for the help Light :D
by therealbob
Wed Aug 03, 2016 10:07 am
Forum: Server Administration/Setup
Topic: Zone spawning won't work
Replies: 10
Views: 1688

Zone spawning won't work

I have a server named "bobo's Fun High Rubber!" and in it I want zones to spawn ex. death, speed, teleport but I notice that when i put the zone commands in the everytime script that runs every round, the zones spawn at the end of the round and are cleared by the game. How do i get the zones to spaw...
by therealbob
Thu Jun 23, 2016 4:33 pm
Forum: Armagetron Original
Topic: Running make for 0.4 in Ubuntu {Sorted}
Replies: 8
Views: 1259

Re: Running make for 0.4 in Ubuntu

Thanks it's sorted now uninstalled and installed :) thanks for the help
by therealbob
Thu Jun 23, 2016 8:20 am
Forum: Armagetron Original
Topic: Running make for 0.4 in Ubuntu {Sorted}
Replies: 8
Views: 1259

Re: Running make for 0.4 in Ubuntu

Now this happens :/ touch -t 9001010101 .changetag make all-recursive make[1]: Entering directory '/home/bob/0.4' Making all in src make[2]: Entering directory '/home/bob/0.4/src' Making all in first make[3]: Entering directory '/home/bob/0.4/src/first' make[3]: Nothing to be done for 'all'. make[3]...
by therealbob
Thu Jun 23, 2016 8:18 am
Forum: Armagetron Original
Topic: Running make for 0.4 in Ubuntu {Sorted}
Replies: 8
Views: 1259

Re: Running make for 0.4 in Ubuntu

What version of Ubuntu are you using. I have run .4 on every version since 14,04 for sure and sudo apt-get install protobuf-deve has always worked fine for me. Have you tried that? I tried this but the package didnt exist so i tried libprotobuf-dev and libprotoc-dev and protobuf was already install...
by therealbob
Wed Jun 22, 2016 9:07 pm
Forum: Armagetron Original
Topic: Running make for 0.4 in Ubuntu {Sorted}
Replies: 8
Views: 1259

Re: Running make for 0.4 in Ubuntu

The thing is I installed protobuf from source but where I get libprotobuf it won't work with apt get
by therealbob
Wed Jun 22, 2016 7:58 pm
Forum: Armagetron Original
Topic: Running make for 0.4 in Ubuntu {Sorted}
Replies: 8
Views: 1259

Running make for 0.4 in Ubuntu {Sorted}

When i run make in the 0.4 directory this happens: google::protobuf::internal::WireFormatLite::Operation, char const*)' protobuf/libprotobuf.a(libprotobuf_a-eVoter.pb.o): In function `Engine::VoteItemServerControlledProperties::SerializeWithCachedSizes(google::protobuf::io::CodedOutputStream*) const...